Saturday, 12 December 2009

○ Opening in new tab "about:tabs" automatically in IE8

I have been *not* using this feature for a long time. Everytime i pressed the "new tab" button i would always write as a starting point. Not anymore, now it's automatic, you just have to:

1. Open Tools -> Internet Options:

2. Push Tab Settings and define new tab settings:

Done. (Not much of a challenge tough :P)

Saturday, 28 November 2009

○ Windows DLL files Checker

To perform a windows DLL files test for integrity to see if they are intact and in their original versions there is a good native tool called SFC that only system administrators can perform:

This will check to see wether your currently being used DLL files are trust worthy and/or match those on the DLL Cache folder. I have a progress percentage indicator as you can see in this screenshot but some operating systems like XP/W2k/2003 end the verification and do not report anything back when it finishes. So, it's good to see that Microsoft gave this another step up.

Thanks for reading

○ Removing HD1.exe Virus

Hello, i decided to write something about this because i found the information available at this time.

This virus from what i have been seing recently spreads mostly from USB pens, on operative systems that have the Autorun Feature turned on for USB Removable devices.

It starts by:

1- writing a file named autorun.inf on your USB pendrive with the following content:


It then writes the following registry key:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]



depending from where did you run the virus file setup32.exe

{Numbers} represent the security ID's present on your machine. You may have more than one if more than one user has logged in at least once, so you may have more than one hd1.exe file.

To manually remove the virus:

1. You have to delete that "taskman" entry on the registry.
2. Manualy delete hd1.exe files from c:\RECYCLER folder.
2a. You can use at the command prompt from within RECYCLER folder: "dir /s /a hd1.exe" to see how many hd1.exe you have
2b. You can use attrib command to remove -S -H -R from hd1.exe/Desktop.ini files before deleting.
2c. You may have to terminate explore.exe process under task manager to successfully delete this file. If you still can't even after using attrib you have to use Windows Recovery Console, or any other bootable disk with full ntfs support tools, for instance, Hiren's Boot Tools.

I do not think there are any dll files altered with this virus after my tests. But checking windows dll files for integrity to see if they are in they are intact and in their original versions is a good idea afterwords.

Direct Link to this article

Thanks for reading

Saturday, 14 November 2009

○ IVT_Virtual_0000 Driver

If you have this device hanging on your device manager waiting for a driver, probably you instaled IVT BlueSoleil on your computer without installing the native Bluetooth drivers from the manufacturer first. Or, the IVT version you have is not compatible with your windows version.
I came across this issue and what i did to solve it was to:

1. Download the latest trial version, right now it's IVT_BlueSoleil_6.4.275.0 which is Windows7 compatible.
2. Extract contents of the ZIP File to a folder
3. Extract all the CAB files,, etc, using a capable application like winrar.

After you have extracted the CAB Files you should see some .inf files, one of them is for the Bluetooth PAN Network Adapter .

4. Device Manager -> Unkown Device IVT_Virtual_0000 -> Update Driver -> Point to folder where you extracted the CAB Files.

And you are done:

This was not tested on Windows 7 64bit Platforms

○ Unknown device ACPI\ITE8707\4&2D46162D&0 on ASUS C90s

Another struggle for a unknown device. Funny thing is when i had XP i did not detect it, neither with vista, but windows 7 did.

Finally discovered that this unknown device corresponds to ITECIR Infrared Receiver

You have to download ite_ir_5.03_vista32-64 driver for it to install, here are 2 screenshots:

And voila

Thanks for reading, i hope this helps.

Monday, 9 November 2009

○ How to view Windows Registry in DOS Mode

This makes a usefull feature when all you have is a command line and want to sneak in the windows registry. You will have to have a PATH variable defined to the reg.exe file or direct access however otherwise it won't run.

The usage is:

REG Operation /?



You can even add or delete keys, of course, you will have to have the proper access control entry rights on any given hive. For more on ACE's

Be cautious about messing around in the registry. Even performin a query, if the key values are to extensive the output can be something like:

This reminds me of beeping outputs in the old days when using Type command on some file. Ouch

Saturday, 7 November 2009

○ Intel 845GE Graphics Driver for Windows Vista/7

Ufff, i was installing a version of Windows Seven on my brother's computer, but Windows 7 did not detected /installed the proper drivers so i had to search for an alternative. The Standard VGA Graphics Adapter it gave me, could not go over 1024x1280 resolutions. I needed higher resolutions as i have a capable monitor of 1920x1200. Drivers were definitely not helping me.

After hours spent, i finally found this which almost did the trick (and you will see why it is almost). Don't know if it is true, but it seems the native graphics driver ( or Standard VGA Graphics Adapter ) from Windows is very close to
Intel(R) Graphics Controller . This is a driver for W2k but it works on Windows Seven. Going trough the setup.exe (double clicking the executable application) obviously is not the way to go. What you need to do is to go to Control Panel -> System -> Device Manager and Update drivers for your current listed Display Adapter selecting the .inf file.


1- Download Intel(R) Graphics Controller for 845GE

2- Install from the ".inf", trough the device manager.

3- Restart, check configurations

You may get errors (like i did) but simply restarting a trying again should do the trick. (It did for me anyway)

In the end you will be able to see at the device manager:

Now as for the "almost" . The maximum setting it gives me is 1920x1200 x 16 bits when i was looking for 1920x1200 x 32 bits...

But as im not much of a player it's fine by him.

Saturday, 31 October 2009

○ Garmin 1390 GPS Diagnose Diagnostics "hack" trick

Well, this is not actually a hack, it is just a trick. Here's the main screen:

If you tap the upper right Battery Icon for 5 seconds this interesting menu will pop up:

Here you have a secret diagnostics page. You can test ROM, RAM, monitor temperature levels, USB cable detections, battery level, etc...Press next and you have further options:

I Pressed Start Test, but it's a background test, does not show you anything else other than the results show at this page. Here you have an interesting "More" button that shows you info on your current Garmin Software Inventory. It's interesting to see how some were removed:

You can even test for dead sub-pixels. I found out i had a dead sub-pixel on the lower right corner. But completely unnoticeable otherwise.

Here you can test the current voice you have set on your GPS among other things:

Finally this one is interesting, you can check information regarding the sattellites you have gathered. 3 GPS are the minimum to gather your location, but in my case, more than 3 GPS work working, giving me more accuracy:

Of course, there were numbers were it's now painted in green. :)

Thursday, 29 October 2009

○ Can't remove network printer connection? Forcing removal / uninstall

If you are having problems removing a printer from the Printers folder, this may be the answer for you:

When you add a network printer connection to your computer, the printer's shared name is placed on your printers folder as well.

When you try to remove this connection later on, the computer will communicate with the server to check if that printer still exists ( don't ask why) but, even if both printer connections are pointing to the same TCP/IP address, if the printers name do not match for confirmation, it won't delete, telling you something like "No longer connected to server"

To successfully remove this printer given that there is a mismatch with the printers connection name you have to first rename the connection, follow these steps to do it:

1. Start
2. Run
3. regedit.exe
4. Go to hive HKEY_CURRENT_USER\Printers\Connections

Unless you can't have access to regedit, you do not need special permissions to edit the lines as you are editing your own user hive ( HKEY_CURRENT_USER) . I advise you however not to mess with anything else if you don't know for sure that it is safe.

5. Rename the printer's name to match the one on the server

6. You should now be able to delete the printer connection.

I hope this helps someone as i struggled a couple of hours to find a solution but not even google helped me right away, so here's my contribution.

Monday, 26 October 2009

Installing Wavelink Studio Client

For those who are not easily familiared with activesync and Windows mobile or Pocket PC with Windows CE operating, it might not be just plain simple to install an application to it like we do in windows. ActiveSync helps to transfer content to some degree. But i found that different applications may have different installation "quircks" and for this particular installation, you have to:

1 - Connect your device to the dock cradle
2 - Download Wavelink Avalanche and install it for your platform (If it's a pocket PC then, PPC 2003)
3 - Only then you install Wavelink Studio Client
4- And last, copy Hosts configuration files.

2 hours on this one..

Saturday, 25 July 2009


These two can confusing but they are actually to different things and very easy to understand
Independentely if the mail received on a mailbox is to be send internally (to another internal mailbox) or externally (to a mailbox from another domain) Mail Forward
is the correct choice if you want to send everything from the original mailbox to another mailbox

MAIL ALIAS is for instance if you have the mailbox and create an alias named or every message sent to either of the two
will end up in

It's a matter of directioning, if you have a and a you will want to make a MAIL FORWARD from to, otherwise, if you use a MAIL ALIAS, any email sent to will end up in . Definitely not desirable.

So, in sum:

MAIL FORWARD from box1 to box2 when box2 is to receive contents of box1 but not the other way around.

MAIL ALIAS box1 with box2 when received mailed on either of the two will end up in both mailbox's

Thursday, 25 June 2009

○ Large Resolutions on Small LCD's

For a long time now i have been looking for a new buy: A TFT Monitor with large resolution.

But the market doesn't seem to be moving torwards that segment i only ask why? Im sure almost everybody enjoy's more space and freedom to work and certainly it's not because of lack of technology, the other day i stumbled upon a Dell Latitude D830, what a great example!!! The LCD is only 15,4" and can show you a 1920x1200 native screen resolution. The amount of workspace you get is amazing for a screen this size, and sharpness is very acceptable.

Theoretically with the same technology i could stuff 2880x1800 on a 23" Monitor, even tough screen response would be sacrificed.

Either way, i think the large LCD manufacturers need to have this more and more into account, it's a fact that not everyone enjoys large screen resolutions but that LCD from the Dell D830 is beautifull and allows to have lower resolutions without significantly lossing detail while still filling the entire screen.

The next big resolution i admire is the 2560x1600. DELL, NEC, SAMSUNG LG HP and APPLE offer this but at 30" only.

So, DELL, NEC, SAMSUNG LG HP and APPLE, it's time to stuff 2560x1600 on a 24" IPS or PVA panel with pivot 90º swivel for programmers and make it below 1000 USD mark.

Until then i will wait with the money on my pocket.

Friday, 22 May 2009

○ BlogSpot Titles Disappeared

Today i was just going to add a new post and noticed i had no titles on page. First i tought i had to do with the template code ( i did revert to classic mode, and changed a few lines ). But then to investigate things further i looked at the post-create.g source code and there was this line:

<script type="text/javascript">
var blogId = "..................";
var showTitle = false;

Whereas on other blogs i had this line was set to

var showTitle = true;

Of course, changing the code on any editor will not help you, what it will is to just go to Settings->Formatting->Scroll Down-> Set Show Title Field (Yes) .

Problem solved, i don't remember changing this particular field, but probably i did!

Tuesday, 19 May 2009

○ DisplayLink vs DisplayPort

Yes, DisplayLink and DisplayPort are two diferent types of display connections. DisplayLink basically allows users to connect several monitors passing information to them using two things: Drivers and USB bandwith. I have heard people saying that it replaces the need for a graphics card. Of course, this is kind of bogus information, sort of. The CPU would have to work harder to output graphics data to this "Virtual Display Adapter". During POST however, there are no Virtual Display Adapters ( as of yet ), so unless there is a proper identification at BIOS level in a near future for the displaylink ( similarly to those integrated video cards ), there will be no video output with this USB/Displaylink combination until drivers are loaded during OS. booting and the control is passed on to them.

Displayport on the other hand is integrated already on the graphics card so there's proper identification at VBIOS level and output data is sent to monitor during POST. Here's an example of a graphics card with displayport:

Im not saying one is better than the other, clearly both have their advantages but i personally don't have the need to connect six monitors ( not even 3 ) to my computer. If i were to buy a monitor, i would buy a monitor with DisplayPort or better yet, with both interfaces if available!

Wikipedia reference:

"DisplayLink USB graphics technology is designed to connect computers and displays using USB asnd Wireless USB, allowing multiple displays to be connected to a single PC."

"DisplayPort is a digital display interface standard put forth by the Video Electronics Standards Association (VESA) since 2006. It defines a new royalty-free, digital audio/video interconnect, intended to be used primarily between a computer and its display monitor, or a computer and a home-theater system."

Friday, 15 May 2009

○ How to test antivirus software

The Eicar test file...

This is something that got me thinking. First of all, great idea, but i have noticed there is some confusion going on, in the sense that some people are referring to this test like "how to know if my antivirus is good?" and couldn't help thinking that there's some misleading information around this. I'll explain why.

The purpose of this test file should be testing if the antivirus is working or not, not to show if your antivirus is good in it's word sense, these are two different things altought i admit there can be some discussion around this as i will explain later in this article. Anyway, it looks more like an agreement, or maybe i may say a kind of "RFC standard" for all AV companys that are currently selling these type of services, to allow the final user to know wether the AV is operational or if it stopped responding by any malware means ( which is possible ). Thus, any of these companys can add this test entry to their virus defenition files, allowing the AV to sucessfully report virus alert, but this alone does not prove an AV to be good.

Everyday, or almost everyday new virus with new attack methods are injected into the internet, spreading by their programmed ability to be spreaded. At the same time, the AV companys try to release periodic updates to cover most of these new attacks. If the fact that an AV sucessfully reporting a virus in this text file meant that it was good, then it would always be good and there would be no purpose in launching new definition updates, so by now you understand how a statement like that can seem ridiculous.

On the other hand, a good AV is determined by the effectiveness of the software implementation, effectiveness of the algorithm detection speeds, quality of the updates, and ultimately their natural hability to protect themselves to attacks ( did i forget something? ) externally or internally, leading ultimetely to the AV being turned off. This leads back to my above statement that some discussion around this could be raised. True, there is some connection beetween the test file and the AV being good, but saying that alone is an improper association.


○ Unable to install Modem

Have you been trying to install modem drivers and unable to succeed?

Here are three suggestions to fix the issue:

Windows 2000/XP has a bug that it cannot properly detect new hardware by *.inf files, if the RunOnce registry key is missing for the following location:


This key is often used by installers to execute post-reboot programs, but sometimes they accidentally delete this key.

IMPORTANT: This article contains information about modifying the registry. Make sure that you understand how to backup and restore the registry, in case a problem occurs. Please read the linked Microsoft Knowledge Base article prior to editing the registry.

Go to Start » Run and enter "regedit."

Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion

With CurrentVersion Highlighted, go to the Edit menu and select New » Key

Name the key RunOnce, leaving everything else about the key alone.

The RunOnce key should now exist underneath the CurrentVersion key.
Once the key exists, Windows 2000/XP stops redetecting the Hardware

If the solution above didn't work, copy the file "modem.sys" to C:\WINDOWS\system32\drivers and try again.

If it still doesn not work this will:

Copy your ".sys" file that came with your modem to C:\WINDOWS\system32\drivers
example: gtusbmdm_gpc6400.sys
Right-click the ".inf" and choose install.
Finally, in the device manager, your modem as a yellow "!" mark on it, perform a driver update and the modem will install.

○ True Server Virtualization Talk

VirtualIron is a virtualization solution that allows with just one machine ( sufficiently robust ) support, trought virtualization techniques, other "servers roles" using the same machine hardware. In other words, it makes possible for an administrator to use several servers within the same computer/monitor as they really existed in real life. Because one can also use network virtualization resources, thus allowing them to communicate with each other.

There are other virtualization solutions for this matter, Microsoft and VMWare also provide virtualization tools, but the obvious advantage of Virtual Iron is its cost. However, any of these solutions will allow administrators and the like to save on additional hardware costs, because instead of 10 physical servers running continuously, it's possible to centralize 10 virtual servers in one physical server. As the world evolves and processors, ram, storage, bus speeds continue to offer optimized troughput, with better architectural designs and faster speeds at a smaller size, the industry tends to acquire less hardware components and save up for space, energy consumption and hassle by making use of these virtualization techniques.

There are other developments for the near future currently in the virtualization field, one of these developments is to allow to take advantage on just one graphics card to render directx / direct3d content troughout the several virtual machines, so if i were using linux i could easily play a windows game on a virtual windows machine without using the WineHQ emulator. Last time i checked VMWare was working on that and i think it still is, altough it's already possible to have Direct3D screensavers running on a virtual machine.

Regarding network virtualization i think the market still has lots of space left to grow, altough it's possible to use VMWare and others to create small virtualized networks, the ability to virtualize switches and routers, allowing the end user to look to do lab simulations like in real environments, altough possible for small tests, it still leaves much to desire, for more on this topic visit my other blog regarding networks on

Thanks for reading.

○ Encrypting PDF files for free with Multi-Platform Tool

When we talk about multi-platform tool in the computer world, we mean that this particular tool is executable across a different variety of operating systems environments, Linux related, Windows related, Mac OS related and so on!

The other day a friend of mine asked me about a way to encrypt PDF files already existent. In other words, he wanted to be able to setup a password to the files. Rapidly i tough that a fast way was to look for the tools with the keyword "linux" or "sourceforge" at the end or to search for it at Linux dedicated google search

After minor searches i found a tool that, besides other uses, did the job nicely using the command prompt.

The tool name is Multivalent, a manipulation tool for PDF files written in Java.

To run it, given that the file as a ".jar" extension you need to have a Java Interpreter installed on your machine. To check wether you have Java already installed you can go to the command prompt and type "java" as a command. Bad command output means Java is not installed. Once installed the following operations will suffice to encrypt a PDF file:

Copy the file "Multivalent20060102.jar" (or a more recent version) to C:\Program Files\Java\jre6\lib\ext . This will avoid you having to set a new PATH name for the tool, as JAVA will look for it in that folder first.

Then, just use the command line "java tool.pdf.Encrypt -owner test cap.pdf" without the quotes.

This says the ownler of cap.pdf file is "owner" and has owner access to the file with the password "test"

For more usage options visit:

There may be other tools with a friendlier interface but at least this is a multi-platform solution.

I hope this has been informative and helpful and i would like to thank you for reading.

○ Dead Nvidia 8600M GT GPU VBIOS Flash Needed?

Hello, so you have a dead NVIDIA 8600M GT ? Well, were you the culprit? In this article i will try to explain most of the details involved when trying to save your dead gpu, but i can't be hold responsible for any damage this may cause, so read wisely.

First of all, before the card died, did you notice strange artifacts on dark areas of the screen? Like when you are seeing a picture the blacks are drawned with yellow strange artifacts without the card even being overclocked and apparently running on normal temperatures? And suddenly after a few days all your screen got corrupted like the image is out of sync? Stripped colores lines all over the lcd, and garbled characters in DOS mode and even during POST? If so, the diagnose for your dead gpu card is: Bad memory modules, unrepairable by software means!

One of the things people try to do in this situation is to try to save the gpu card by flashing the VBIOS with a good ROM image, but it is a waste of time in fact. NO, using Nibitor to try and reduce the core and memory bootclock speeds will NOT help. If it's under warranty send it to repair, gpu card or hardware repair, i know how it can be frustrating..

On the other hand, if you got here because you were trying to overclock your card and you changed sensitive information like timings ( the fastest way to make your card not boot again) or voltage settings and now the display won't turn on, one of these two things apply: POST's correctly or it doesn't POST.

I will start with the "does POST" scenerio, in this situation to fix your dead gpu you may try to use NVFlash to reflash the VBIOS using a Bootable USB PEN editing autoexec.bat file and adding the nvflash instructions there ( Read nvflash.txt for usage instructions ).

If you're at the "does not POST scenerio", things are much more serious. I have heard people saying that you can try to prepare the bootable USB pen as you did if you didn't have POST problems and leave the computer all night to see if he would bypass POST. Personally i don't like this because if the computer doesn't POST after 30 minutes max, i see no reason why he would POST after an hour or more, but you can try it. Anyway, there might be a more straightforward solution, that it is to go with the hardware route. altough not easier, but given my knowledge on this i can only give you some tips. Nvflash document describes the -j option you can use to force flashing the gpu when the STRAP_SUB_VENDOR pin is grounded. Now where is this PIN? Apparently it can be named several things, depending on the vendor. This is a picture of my Nvidia 8600m GT 512 DDR2 card, MXM-II type slot.

The chip on the top left side is the chip where the VBIOS is

The chip is an SST25VF512 in this case, it has 8 legs total, 4 legs on each side . You can download the datasheet and see on page 3 a detailed description on what each PIN does and how it relates to some possible operations.

One of them is the CE# Chip enable, this PIN when grounded to Vss, disables the chip security i think, altough i haven't read the datasheet with much attention, but the STRAP_SUB_VENDOR sure is not described there or any other place i searched. To my knowledge however it seems to me that this PIN is the same as the CE ( chip enable ) PIN and sometimes, for other chips it might be the CS ( chip select ) PIN. The procedure however should be similar, connect to ground Vss. Given the very small size of the chip one effective way to connect both is to use a thin tweezer, but caution is advised, as you may understand you can ruin other components if you are not carefull.

Once done and the computer is turned on, if you have beeps on your computer it should beep to tell you something like GPU bypassed. If you dont have beeps i guess you just have to see if the VBIOS flashes with the USB boot disk. The main reason why you need to use the strap subvendor pin is because nvflash can't detect the card anymore. I did a test with my dead gpu and got the following output:

Version 5.72

Command: flash

ERROR: No NVIDIA display adapters found
Exit Code: 2

When i tried the other nvflash options to try to bypass everything i could i got:

Version 5.72

Command: flash

ERROR: EEPROM override not allowed for write operations
Exit Code: 2

This is were i decided to just arranje an RMA.

Finally, i would like to add that it seems that several batches of NVIDIA 8600M GT were built and released with design flaws, leading several of these notebook cards suddenly get ruined or dying near the end of the usual warranty period, even if you are not a gamer and never overclocked your card to begin with. I can't atest to the veracity of this design flaw, all i can say is that it happened to me, thus why i decided to write this. I never got to try the tweezer method tough, i arranged a RMA for it as it still was under warranty.

Hope this can be usefull somehow, thanks for reading and good luck reviving your card, if it's already out of warranty period you can try the tweezer method in case you have flashed a bad VBIOS, otherwise if the problem is corrupted memory chip modules, the only option is to replace them in a specialized lab ( probably cheaper than buying a new card) but nothing guarantees it won't happen again.

Here is a picture of the back of a Nvidia 8600M GT 512MB DDR2 is anyone needs it.

For further info on reviving dead GPU cards trough hard flashing an MXM card's BIOS you can check

Taken from:

○ How to unlock a Siemens ME45 with the original cable

First of all this is for educational purposes only, this goes only to show that the original Siemens ME45 data cable can be used for unlocking the Siemens ME45. There are of course other methods to unlock, using network codes for instance.

So, this method requires:

.2x 1,5 AA Batterys ( i.e, requires 3V)
.The Siemens Me45 original data cable
.The Siemens Me45
.A special tool named SM45Toolsv12.exe which im not going to post here

Alright, some freaks like to open up the data cable and see all the wires, but you don't need to mess the cable, if you notice closely there are slight small holes for each pin, underneath. I took a picture of how i did the setup:

Figure 1 - Setting up the cable. ( Batteries are missing )

So there are two wires, the black wire is the minus pole and red, positive. You have to connect the black ( minus) wire to the first pin ( left pin when you have the cell phone facing up and the cable connected ), and the red wire to the fourth pin, as seen in the picture.

Once this is done, the steps too unlock the cell phone are:

.Make sure you turn off the cell phone (don't remove the battery)
.Place the batteries on the slot (if you dont have the slot like the one shown in the image you can always connect both batteries in serial mode, and connect both wires at each end )
.Connect the data cable to cell phone and attach it to the computer's rs232 port ( COM1 preferably)
.Double click SM45Toolsv12.exe to open it
.Now go to the "Read Flash" tab, press "Read from flash" and turn on the cell phone, the connection should now be estabilished. This will make a backup of the contents of the eeprom, if the connection did not estabilesh, check the two wires connection with the respective pins. If its still not estabilesh, check your COM1 port configurations and it may be a good idea to revert them back to defaults and try again, but the main problem should be the wires so focus on that.
. When it is done write the flash to a file and save your backup.

.Finally, go to IMEI tab, and press "Unlock", wait a few seconds and cell phone should now be unlocked.

Now what just happened here? Well, im no expert but a very small portion of the flash code was edited by the program to change the way the locking mecanism subrotines are called and ignore whatever card you place in it. Don't ask if this can be doable on other cell phones, as i have only tried on this one.

Hope you find this information usefull and thank you for reading.

☻ Scam / Fraud

Well, i just came across this website while looking for PENTAX DSLR Cameras and Lenses, is this a scam / fraud ?

For a start, unbelievable prices right?

But go to "about us" page

The group photo on that page is a copy of the one from

They didn't even bother changing the picture filename, still "tigerpeople2.gif"

Don't be naive. Besides, the domain was only created 17 days ago:

[Redirected to]
Registration Service Provided By: Active-Domain LLC

Domain Name:
Expiry Date: 05-May-2010

Creation Date: 05-May-2009

If you are still in doubt, search google for theses strings including the quotes:

"Our company has been dealing with the retail trade on the territory of the"

You will find a whole bunch of other fraud websites just like this one.

SCAM, Watch out!!!